Si vous êtes un minimum concerné par le référencement naturel (SEO), vous savez qu’un des meilleurs plugins WordPress actuellement présent sur le marché se nomme WordPress SEO par Yoast.

Utilisé et plébiscité par plus de 14 millions d’internautes, WordPress SEO connait aujourd’hui sa première grosse faille de sécurité ! En effet, si vous avez ce plugin SEO d’installé sur votre site chéri, sachez qu’il vous faudra le mettre à jour le plus rapidement possible. Toutes les versions antérieures ou égales à la version 1.7.7.3 sont vulnérables à une attaque SQL de type « Blind Injection« .

Si vous souhaitez plus d’informations sur les aspects techniques de cette vulnérabilité du plugin WordPress SEO de Yoast, je vous invite à lire ce très bon article de TheHackersNews. Sinon, rendez-vous le plus vite possible sur le repository de WordPress pour mettre à votre plugin !

yoast-wordpress-seo

Téléchargez Divi et créez un site internet qui vous ressemble

eleganttheme-ban

Laisser une réponse

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *