Après la faille de sécurité découverte sur le plugin de Yoast, WordPress SEO, c’est au tour d’un autre plugin majeur de connaitre une sacrée déconvenu : WP Super Cache.

Installé plus d’un million de fois d’après le repository de WordPress, WP Super Cache est victime d’une faille de sécurité de type Cross-site scripting.

Sans rentrer dans le détail, WP Super Cache génère des pages statiques HTML. Les hackeurs seraient en mesure d’insérer du script malicieux sur ces pages. Le plus pervers dans cette faille est que le webmasteur du site en question devra vérifier manuellement chacune de ces pages.

N’attendez plus et mettez à jour le plus rapidement WP-Super-Cache avec la version 1.4.4

Mettez à jour WP Super Cache

wp-super-cache

Téléchargez Divi et créez un site internet qui vous ressemble

eleganttheme-ban

Laisser une réponse

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *